The minimum API level we support for Android is “minSDK 16” for Material Design compatibility, and the targetSDK should be set 23 or 24.

Please see our developer documentation on flexible permissioning adaptive to Android M and older versions.

We no longer support the following:

OS Platform OS Version API Level
Google Android 2.2 (Froyo) 8
Google Android 2.3.3 (Gingerbread)

Android 2.3.7 (Gingerbread)

10
Google Android 3.x (Honeycomb) 13